Downloads

Version 5.4.5

Version

Supported iOS Versions

Supported Xcode Versions

Supported Features

Supported Architectures

5.4.5

Compiles on iOS 8.0 or higher and shows ads on iOS 12.2 or higher

Xcode 12; Xcode 11.4.1+

- Supports arm64 simulator on MacBook M1 processor

ATS: Yes

Bitcode: Yes

IPv6: Yes

armv7, arm64

3rd Party Mediation

To download the files necessary for 3rd Party Mediation, follow the links below:

Adapter

Version

Supported iOS Versions

Supported Xcode Versions

Supported Features

Supported Architectures

Integration Guide

Required 3rd Party SDK Version

AdMob

5.4.5.0

Compiles on iOS 8.0 or higher and shows ads on iOS 12.2 or higher

Xcode 12.0+ w/ AdMob 7.69.0+

Xcode 11.4.1+ w/ AdMob 7.68.0 - 7.64.0

ATS: Yes

Bitcode: Yes

IPv6: Yes

armv7, arm64

AdMob Adapter

7.64.0+

Adapter

Version

Supported iOS Versions

Supported Xcode Versions

Supported Features

Supported Architectures

Integration Guide

Required 3rd Party SDK Version

AdMob

(Supports Rewarded Legacy API)

5.4.3

Compiles on iOS 8.0 or higher and shows ads on iOS 12.2 or higher

Xcode 12.0+ w/ AdMob 7.69.0+

Xcode 11.4.1+ w/ AdMob 7.68.0 - 7.57.0

ATS: Yes

Bitcode: Yes

IPv6: Yes

armv7, arm64

AdMob Adapter

7.57.0+

Adapter

Version

Supported iOS Versions

Supported Xcode Versions

Supported Features

Supported Architectures

Integration Guide

Required 3rd Party SDK Version

MoPub

5.4.5.0

Compiles on iOS 8.0 or higher and shows ads on iOS 12.2 or higher

Xcode 12.0+ w/ MoPub 5.14.0+

Xcode 11.4.1+ w/ MoPub 5.13.1

ATS: Yes

Bitcode: Yes

IPv6: Yes

armv7, arm64

MoPub Adapter

5.13.1+

License

By integrating the HyprMX SDK, you are agreeing to the End User License Agreement.