Downloads

Version 6.4.1

VersionDownload LinkSupported iOS VersionsSupported Xcode VersionsSupported FeaturesSupported Architectures

6.4.1

Compiles on iOS 12.0 or higher and shows ads on iOS 15.0 or higher.

Xcode 15.0.1+

ATS: Yes

Bitcode: No

IPv6: Yes

arm64

Our HyprMX Sample Application is available on our GitHub repository.

3rd Party Mediation

HyprMX-AdMob Mediation Adapter

If you need support for an older version of AdMob, please reach out to your HyprMX account manager.

VersionAdapter Download LinkSupported iOS VersionsSupported Xcode VersionsSupported FeaturesSupported ArchitecturesIntegration GuideRequired 3rd Party SDK Version

6.3.0.1

Compiles on iOS 11.0 or higher and shows ads on iOS 14.3 or higher.

Xcode 14.0+

ATS: Yes

Bitcode: No

IPv6: Yes

arm64

11.0+

License

By integrating the HyprMX SDK, you are agreeing to the End User License Agreement.

Last updated