HyprMediate iOS SDK support matrix:

VersionSupported iOS VersionsSupported XCode VersionsiOS 9 Support

Supported ArchitecturesFiles
ATSBitcodeIPv6

1.1

8.0 or higher8.0 or higherNoYesYesarmv7, arm64, armv7s

Download here



 

To download the files necessary to integrate other ad providers, follow the links below:

Ad ProviderVersion We SupportiOS 9 Support

Supported ArchitecturesInstallation GuideProvider SDK
ATSBitcodeIPv6
AdColony

2.6.0

NoYesYesarmv7, arm64, armv7sAdding AdColony

Download here

AppLovin3.1.5NoYesYesarmv7, arm64Adding AppLovin

Download here

Unity Ads1.5.6YesYesYesarmv7, arm64, armv7sAdding Unity AdsDownload here
Vungle3.2.0NoNoYesarmv7, arm64Adding Vungle

Download here