Page tree
Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 14 Next »

HyprMediate iOS SDK support matrix:

VersionSupported iOS VersionsSupported XCode VersionsSupported Features

Supported ArchitecturesFiles
ATSBitcodeIPv6

2.1.1

Compiles on 7.0 or higher7.0 or higherYesYesYesarmv7, arm64, armv7s

Download here



 

To download the files necessary to integrate other ad providers, follow the links below:

Ad ProviderVersion We SupportSupported Features

Supported ArchitecturesInstallation Guide

Provider SDK and Adapters

ATSBitcodeIPv6
AdColony

3.0.4.1

YesYesYesarmv7, arm64, armv7sAdding AdColony

Download here

AppLovin3.4.2YesYesYesarmv7, arm64, armv7sAdding AppLovin

Download here

Chartboost6.5.2YesYesYesarmv7, arm64, armv7sAdding ChartboostDownload here
Unity Ads2.0.5YesYesYesarmv7, arm64, armv7sAdding Unity AdsDownload here
Vungle4.0.6YesYesYesarmv7, arm64Adding Vungle

Download here

Each SDK includes a license that is either bundled with the SDK download or available on the SDK provider's website.

  • No labels